Back
Degraded

External POS Integration Services Experiencing Communication Issues

Started 24 Nov at 02:30pm MST, resolved 24 Nov at 03:24pm MST.

Core Services 1 Core Services 2
Resolved

Communication issue was found and has been resolved. The issue was specific to an outage with Omnivore/OLO.

Posted 24 Nov at 03:24pm MST.
Created

A subset of accounts using SoftPoint software connected to their Point of Sale are experiencing communication issues with their Point of Sale and the SoftPoint software. We are investigating the root cause of the issue and will relay updates as soon as possible.

Posted 24 Nov at 02:30pm MST.